"Update Street View" not populating Google Maps image in Podio

Comments

1 comment

  • Kelsey Greer

    Hi Greg,

    I'm answering this on behalf of anyone that searches for this topic and can't find an answer. Here are the steps to get the Google Street View images to work:

    1. You need to create a Google Maps API key here: https://console.cloud.google.com/

    2. After creating the API key, you need to enable the "Street View Static API". The setting is located under "API's & Services":

    3. You will now go to the app in your Podio called "Settings-REI". Click "Google Street View". Then you will enter your Google Maps API key where it says "Hidden Setting Value 1".

    4. [Important!] Your Google Street images should now appear but there will be an issue where the images are inaccurate. The reason is when you enter the address in the Seller Lead's app, it adds "USA" to the end of the address. You need to REMOVE the USA part of the address and the images will now accurately reflect the subject property.

    Hope this helps anyone researching this topic that is not a developer and finds the utter lack of documentation frustrating! 

    0
    Comment actions Permalink

Please sign in to leave a comment.

Powered by Zendesk