Podio token authetication failure

Comments

5 comments

  • Bill Carovano

    Are you using webhooks?  If so, make sure that the online web portal posts to the workflow-automation.podio.com domain, not globiflow.com 

    If your web portal doesn't request redirects you can get failures like the one you describe

    https://help.podio.com/hc/en-us/community/posts/360009772599

    0
    Comment actions Permalink
  • Sumeet Koul

    Thanks Bill. I will have the developer check that. And yes we do use webhooks. But would a failure resulting from such a scenario always happen? Because in our cases, some transactions are going through while others are not. Anyway, let me see what feedback my developer might have on this.

    0
    Comment actions Permalink
  • Sumeet Koul

    Hi Bill. So we updated the webhooks to point them to automation.podio.com. But that hasn't resolved the issue. The failure seems to occur when we are asking for a token from Podio. Here is a snapshot.  

    0
    Comment actions Permalink
  • Sumeet Koul

    Developer noted that the error is now changed from 504 to 503 - Service temporarily unavailable. Here is the GIF file for a podio authentication transaction first being successful and then failing, returning the 503 error. I wanted to post the wmv file but it was greater than 2MB. But hope this would help.

     

    0
    Comment actions Permalink
  • Sumeet Koul

    The issue was resolved. Turns out there was a error with one of Podio's servers that was processing our requests. Podio technical folks fixed it.

    0
    Comment actions Permalink

Please sign in to leave a comment.

Powered by Zendesk