Embedding webform to a Wix website

Comments

14 comments

  • George Kao

    You can see the actual site at: http://gksups.wix.com/brandors-v03#!signupeng/cvy8

    0
    Comment actions Permalink
  • George Kao

    Never mind. Seems to be working now. I don't think I selected the "Save & Share" button in the Podio.

    0
    Comment actions Permalink
  • Pat Harper

    Hi Kao, I am also having this issue, did the Podio team help you resolve it?

    0
    Comment actions Permalink
  • Dana P

    Hi Kao,

    I apologize that you are facing this issue. 

    We would be happy to assist you further with this though! When you have a moment, please submit a ticket to us here:

    https://support.citrix.com/cscase#/podio

     

    Sometimes we have seen that the form will be hosted in another domain other than the one provided to you by Wix.

     

    Best,

    Dana - Podio

    0
    Comment actions Permalink
  • Mike Frayne

    Hi there

    I had the same issue today. The fix was to add my domain into Podio WITHOUT WWW, that seemed to fix it.

    0
    Comment actions Permalink
  • Dana P

    Hi Mike,

    My apologies that you were having this issue.

    For reference, and if anyone finds this thread, our guide to setting up webforms can be found here -
    https://help.podio.com/hc/en-us/articles/201019628-Webforms

    Also, information on pre-filling a webform, as well as customizing it using CSS.

     

    Best,

    Dana

    -1
    Comment actions Permalink
  • Urs Beck

    Hi there. I have the same issue with WIX. What was the solution to fix it?

    1
    Comment actions Permalink
  • Dana P

    Hi Urs,

    When you are using a webform hosted on website, you will need to add the website domain with and without the web server configuration "www" to the form page.

    Our guide to using the webforms and editing the allowed domains can be found here - https://help.podio.com/hc/en-us/articles/201019628-Webforms

    Stay safe and have a great weekend!

    Best,

    Dana

    -1
    Comment actions Permalink
  • Pat Harper

    Hello Dana, this still doesn't work it just says "Podio refuses to connect" and shows the unhappy face.

    Have you made any progress towards resolving this issue?

    I have followed all instructions on your link and not used the www.

    Is commenting on the thread the best way of reporting issues?

    Thanks,

    Pat

    0
    Comment actions Permalink
  • Joanna Chapman

    Hello Dana,

     

    I am also having the issue that Pat Harper has noted above.

     

    How can this be resolved?

     

    Thank you

     

    Joanna

    0
    Comment actions Permalink
  • Darshan Swamy

    Hi Joanna,

     

    I apologize that you are facing this issue. 

    We would be happy to assist you further with this though! When you have a moment, please submit a ticket to us here:

    https://support.citrix.com/cscase#/podio

     

    I also would request you to contact WIX to check the domain given to you by WIX!

     

    Thank you,

    Darshan//Podio

    0
    Comment actions Permalink
  • Dana P

    Hi All,

    We wanted to apologize that you are having this issue with embedding our webform on the Wix website. 

     

    This website may be using another domain other than the regular one. Usually, to embed a Podio webform in a Wix website, you will need to allow 4 domains in Podio, the first 2 regular domains and 2 more, that are:

    • filesusr.com
    • x-com.filesusr.com

    Replace the "X" with your website domain, something like "podio-com.filesusr.com" (keep the "-" sign there as well). These domains are obtainable using the Developers tool in their website.

     

    Please try this process to see if that doesn't improve the embedding for you on Wix.

     

    All the best,

    Dana - Podio

    0
    Comment actions Permalink
  • Ben

    I'm searching for the answer to a similar problem. This is a Podio Webform on a GoDaddy Web Builder site. I've added the two variations of my site (www.mysite.com and mysite.com). I've saved and shared my webform and tested the Podio URL for usability and all works well. When putting the code on my site -- I get the :( Podio Refused to Connect Error. I've inspected the code looking for 'disable' and the only domain that appears is GoDaddy.com. Not sure that's a good idea to allow any GoDaddy domain access, but I did try temporarily and it did not work. I also searched for the fileuser.com fix above for Wix out of curiosity and it appears GoDaddy does not use that domain, but I'm wondering if you're familiar with other domains they use that I could try as a fix. Appreciate any thoughts or ideas.

    0
    Comment actions Permalink
  • Manifiesta
    Hi! 

    We tried all the recommendations mentioned above to embed the code on our Wix website, but none of them worked.

    Could you please suggest a solution for this issue? Thank you.

    0
    Comment actions Permalink

Please sign in to leave a comment.

Powered by Zendesk