Delete Application using API

Answered

Comments

3 comments

  • Official comment
    Sara Høeg Højlund-Rasmussen

    There are a few API operations that requires a manual upgrade of your API key. This is one of them. We handle those things via support so you can safely do what the error message says and contact support. Please provide:
    The client id of the API key they are using
    The email of the Podio user who owns that API key
    The name(s) of the specific API call(s) where they are planning to use with the increased trust level
    A detailed description of their integration and why they need the increased trust level.

    Please note we only provide the increased trust level for partners and customers we know and trust. We will not provide 2nd level access for everyone. Certain operations are restricted because they contain potential for abuse and we want to be in contact with you before making them available.

    //Sara - Podio

    Comment actions Permalink
  • Andreas Haugstrup Pedersen

    Hi Thomas,

    It says so right there in the error message: "Only available for clients with a trust level of 2 or higher. To get your API client upgraded to a higher trust level contact support at support@podio.com."

    Shoot us a description of your project along with the client_id of your API key at support@podio.com

    /Andreas

    0
    Comment actions Permalink
  • Thomas Hulard

    Thanks Andreas,

    Will do so.

    0
    Comment actions Permalink

Please sign in to leave a comment.

Powered by Zendesk