Issue truncating calculated number


1 comment

  • Chris Lepre

    I figured out my issue - I needed to change the calculation's setting to "Display Whole Decimal". I didn't realize this was an option on calculations, and it was automatically set to "Display Two Decimals", forcing the float value.

    Comment actions Permalink

Please sign in to leave a comment.

Powered by Zendesk